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Cautions
• The reproduction of all or part of this manual without our

permission is prohibited.

• The information contained in this manual is subject to change
without notice.

• We have made every effort to produce a perfect manual,
but should you find any mistakes, we would be grateful if you
would kindly let us know.

• We shall take no responsibility for consequences resulting
from the operation of this product, despite the terms
mentioned above.
Trademark Information
IBM and IBM PC/AT are registered trademarks of International Business
Machines Corporation

MS-DOS and MS-Windows are trademarks of Microsoft Corporation.

Adobe and Adobe Photoshop are trademarks of Adobe Systems
Incorporated.

All other brand or product names mentioned in this manual are the
trademarks or registered trademarks of their respective holders.
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Notice concerning prohibition of copying or
reproduction
Note that simply being in possession of material which has been
copied or reproduced by means of a scanner may be
punishable by law.

• Items prohibited by law from being copied or reproduced

Do not copy or reproduce paper money, coins, securities,
government bonds, or local government bonds, even if such
copies or reproductions are stamped “Sample”.

The copying or reproduction of paper money, coins, or
securities which are circulated in a foreign country is
prohibited.

The copying or reproduction of unused postage stamps or
post cards issued by the government without obtaining
approval from the government is prohibited.

The copying or reproduction of stamps issued by the
government and certified documents stipulated by law is
prohibited.
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• Cautions on certain copies and reproductions

The government has issued cautions on copies or
reproductions of securities issued by private companies
(shares, bills, checks, gift certificates, etc.), commuter passes,
or coupon tickets, except when a minimum of necessary
copies are to be provided for business use by a
company. Also, do not copy or reproduce passports issued
by the government, licenses issued by public agencies and
private groups, ID cards, and tickets, such as passes and meal
coupons.

• Comply with copyright notices

The copying or reproduction of works such as books, music,
paintings, woodcut prints, maps, drawings, movies, and
photographs which are copyrighted creative works is
prohibited except when it is done for personal use at home
or for similar restricted and non-commercial use.
 -



1. Overview
Thank you for purchasing your Nikon scanner.  This manual
explains how to use Nikon scanners with the Nikon Control
Windows application.  Please read the documentation
thoroughly to ensure proper operation and the best results
from your scanner.

Nikon Control Windows is an application that runs on an IBM
PC/AT or compatible computer, and supports scanning and
saving image files with Nikon scanners.

Note for Windows 95 users:  The instructions in this manual are
based on the Nikon Control Windows 3.1 version.  The dialog boxes
and operation of the Windows 95 version are different from those
of the Windows 3.1 version.  If you are going to use this product in
the Windows 95 environment, please refer to Appendix A of this
manual, which describes differences between the Windows 3.1 and
Windows 95 versions.
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Nikon Control is extremely easy to operate, and offers the
following functions.

• Image scanning and display using a TWAIN driver such as
Nikon Scan Windows

• Opening and display of image files stored on disk

• Saving of the displayed image to disk

• Rotation, zoom in/zoom out, scrolling, and vertical or
horizontal re-orientation of the displayed image

• Automated sequential scanning of a number of images using
the optional Nikon SF-100 Auto Slide Feeder mounted on
the LS-1000 or the optional AF-10 Auto Document Feeder
mounted on the AX-110 or AX-210

Important !

Image sizes that can be handled are shown below.

Color images:
Horizontal pixels × vertical pixels < 5.3 M

Grayscale images:
The limits of the image size depend on your monitor setting.
16.7 M colors: (Horizontal pixels × vertical pixels) < 5.3 M
64K colors: (Horizontal pixels × vertical pixels) < 7.9M
32K colors: (Horizontal pixels × vertical pixels) < 8.5 M
256 colors: (Horizontal pixels × vertical pixels) < 15.9M

The aspect ratio of images must be less than 256:1 (width :
height).
 -



2. Before You Begin

2.1 System Requirements
To run Nikon Control Windows, the following minimum
hardware and software is required:

• IBM PC/AT or compatible with i386SX or better

• MS-DOS 5.0 or later

• MS-Windows 3.1 or later

• 8MB or more of RAM (more than 12MB is recommended)
(When launching this software as an application’s TWAIN
driver, you must take account of the amount of memory
used by the application.)

• 1MB or more of hard disk capacity (a 300MB or larger hard
disk is recommended)

• VGA (640 x 480 pixel) monitor or better

• Monitor with 16.7M colors, 64K colors, 32K colors, 256
colors, 256 grayscale, 16 grayscale (16.7M colors
recommended for color scanning)
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2.2 Software Installation
The Install disk provided with this product contains the Nikon
Scan Windows TWAIN driver and the Nikon Control
application.

Check the following before starting installation.

• Make sure that you have enough free space on the disk on
which you are going to install the software.

• Write-protect (lock) the Install disk.

• Turn off any applications before starting installation.

After checking the above points, begin installation as described
below.

Step 1

After turning on your computer, launch Windows 3.1 and insert
the Install disk into the floppy disk drive.

Step 2

Open the Program Manager window.
 -



Step 3

Pull down the File menu and choose the Run… command.

Step 4

The Run window will appear.
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Meaning of the buttons

OK: Executes the command specified in the
Command Line box; the Nikon Software
Setup window appears.

Cancel: Closes the Run window and quits installation.

Browse…: Opens the Browse window to let you choose
a file from the list, displaying it in the
Command Line box.

Help: Opens the Program Manager Help window.

If the Install disk is in drive A , enter A:\SETUP.EXE in the
Command Line box and click the OK button.  The Setup
window will then appear during the initialization process.

Note:  Turn off any applications before starting SETUP.EXE.
 -



Step 5

After the initialization process is complete, the Welcome
window will appear.
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Meaning of the buttons

Continue: Opens the Nikon Software Setup window.

Exit: Quits installation.

Help: Opens the Nikon Software Setup Help
window shown below.

Click OK to return to the Welcome window.
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Step 6

Clicking the Continue button in the Welcome window brings
up the Nikon Software Setup window.

If the specified directory does not exist, a new directory will be
created automatically.

Meaning of the buttons

Continue: Starts the installation.

Back: Returns you to the Welcome window shown
in Step 5.

Help: Opens the Nikon Software Setup Help
window shown in Step 5.

When the window is opened, the Directory box shows the
default drive and directory name where files are to be installed.
You can change the drive and directory name by typing in the
Directory box.  After confirming or typing the drive and
directory name, click the Continue button to start installation.
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During installation the progress message window is displayed.

Installation can be stopped by clicking the Cancel button.
Clicking the Cancel button brings up the following window.

Clicking Yes stops installation.
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Step 7

When installation ends successfully, the following window is
displayed.

If you want to see the README file, click the Yes button.
Clicking the No button skips opening of the README file.

Note:  The README file may contain information that is not
included in this manual.

Choose Exit from the File menu to close the README
window.
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Step 8

Clicking the OK button completes installation.

Note:  For US customers only.  After installation is finished, note
the addition of the Scsichk.exe file in the directory to which Nikon
Control Windows was installed.  This utility can help Nikon’s
technical support staff diagnose problems with your system, should
you experience difficulties.  Prior to contacting Nikon Technical
support, run the utility to generate a system configuration report,
which can either be printed and faxed, or sent via e-mail to Nikon
Support staff.
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3. Getting Started
Before launching Nikon Control, connect the scanner as
described in the hardware manual.  First turn on any peripheral
devices, including your scanner(s), then turn on the computer.
- 10
3.1 Launching and Quitting

Launching
Double-click the Nikon Control icon.

After Nikon Control is launched, the following Control palette
and menus will appear.  Nikon Control is controlled by means
of these menus and the Control palette.
 -



Quitting
To quit Nikon Control, choose Exit from the File menu.
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3.2 Control Menu

The Control menu offers the following functions;

Restore: Restores the window to its original size when
it has been enlarged with the Maximize
command.

Move: Lets you move the window.

Size: Lets you re-size the window.

Minimize: Reduces the window to an icon.

Maximize: Enlarges the window to fill the screen.

Close: Closes the window.

Switch To…: Lets you activate another window.
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3.3 File Menu

The File menu includes the following items.

Open… : Opens an image file on disk and displays it on
the monitor.  This function is identical to that
of the Open button on the Control palette.

Close: Closes the display window.  The display
window is also closed by double-clicking the
window’s control box.

Save: Saves the displayed image to disk.

Save As… : Saves the displayed image to disk under a
specified name.  This function is identical to
that of the Save As button on the Control
palette.
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TWAIN: This item opens onto the following submenu:

Acquire a single image:
Performs a scan of one image.  This function
is identical to that of the Acquire button on
the Control palette.

Acquire with autofeeder:
Performs sequential scan of images.  This
function is identical to that of the Sequential
Acquire button on the Control palette.  This
function is available only when the optional
autofeeder is connected to the scanner.

Export plug-in:
Exports a displayed image using Export plug-
in software which conforms to the Adobe
Photoshop Ver 2.0 plug-in specification.

Preference…: Used to specify and select the TWAIN driver
to be used, and to control the gamma value,
file naming procedure for multiple scans,
palette size, and export plug in.

About…: Shows the About window.

Exit: Quits Nikon Control.
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3.4 Image Menu

The Image menu includes the following items.

Rotate: This command has the following sub-items:

90° CW:
Rotates the image clockwise, 90 degrees at a
time.  This function is identical to that of the
Rotate button on the Control palette.

90° CCW:
Rotates the image counter-clockwise, 90
degrees at a time.

180°:
Rotates the image 180 degrees at a time.
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Flip: This command includes the following sub-
items:

Horizontal:
Flips the image horizontally.  This function is
identical to that of the Horizontal Flip button
on the Control palette.

Vertical:
Flips the image vertically.  This function is
identical to that of the Vertical Flip button on
the Control palette.
 -



3.5 Window Menu

Cascade: Arranges multiple image windows so they
overlap.

Tile: Arranges all open images in windows that do
not overlap on the screen.

Arrange Icon: Arranges image icons in the window.

Close All: Closes all open image windows.

Zoom In: Zooms in the view of an active image
window.  This function can also be performed
by clicking the Zoom button on the Control
palette.

Zoom Out: Zooms out the view of an active image
window.  This function can also be performed
by clicking the Zoom button on the Control
palette while holding down the Ctrl key.
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If you pull down the menu after acquiring images, you will see
that the names of the images have been added at the end of
the menu.
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3.6 Control Palette
When Nikon Control is first launched after installation, the
following Control palette appears.  There are two palette sizes
that can be displayed.  The Large palette is shown below.
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Buttons

Acquire:  Performs a scan of one image, using
the currently selected TWAIN driver.  This
function is identical to that of Acquire a single
image… in the File menu.

Sequential Acquire:  Performs sequential
scanning of a number of images, using the
currently selected TWAIN driver.  This
function is identical to that of Acquire with
autofeeder… in the File menu.  This function
is available only when the autofeeder is
connected to the scanner.

Export:  Exports a displayed image using
export plug-ins which conform to the Adobe
Photoshop Ver 2.0 plug-in specification.  This
function is identical to that of Export plug-in
in the File menu.

Open:  Opens an image file on disk and
displays it on the monitor.  This function is
identical to that of Open… in the File menu.

Save As:  Saves the displayed image to disk.
This function is identical to that of Save As…
in the File menu.
 -



Tool Buttons

Five tools are provided to perform zoom in/zoom out, rotation,
scrolling, and vertical or horizontal flip of the image.

Zoom-in:  An image can be zoomed in by
clicking this button, then clicking the mouse
button inside the image window.  This function
is identical to that of Zoom In in the Window
menu.

Zoom-out:  An image can be zoomed out by
clicking this button while holding down the
Ctrl key, then clicking the mouse button
inside the image window.  This function is
identical to that of Zoom Out in the
Window menu.

Rotate:  Clicking this button rotates the
image clockwise, 90 degrees at a time.  This
function is identical to that of 90˚ CW in the
Rotate submenu in the Im age menu.

Scroll:  The image is scrolled by clicking this
button, then dragging the mouse inside the
display window while holding down the
mouse button.

Horizontal Flip:  Clicking this button flips the
image horizontally.  This function is identical
to that of Horizontal in the Flip submenu in
the Im age menu.

Vertical Flip:  Clicking this button flips the
image vertically.  This function is identical to
Vertical in the Im age menu’s Flip submenu.
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Help Message
In the large palette, you can see interactive help messages.
Positioning the mouse cursor on a button will display a Help
message in the message display area.
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3.7 Scanning Basics
Basic operating procedure for Nikon Control is as follows.

Step 1 Setup

Select preferences, such as the TWAIN driver
to be used.

Step 2 Scan and display an image.
Note:  For sequential scanning, see Chapter 9.
To load an image from disk, see Chapter 8.

Step 3 Save the displayed image to disk.

Step 4 Quit, or repeat the procedure from Step 2
above.

This section describes a simple procedure for scanning a single
image and saving it to disk.
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Step 1

Specify the TWAIN driver to be used by Nikon Control.  To
specify the TWAIN driver, choose Preference… from the File
menu.
 -



The Nikon Control Preferences window appears.
- 18
Select the required TWAIN driver from the TWAIN Source
pop-up menu.

Step 2

Click the Acquire button on the Control palette, or choose
Acquire a single image from the File menu.

Acquire button
 -



If Nikon Scan has been selected, the following window will
appear.

Note:  The above window may differ depending on the scanner
used.
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When the TWAIN driver is used to acquire an image, the
acquired image appears in a window.  (See the manual supplied
with the TWAIN driver for the acquisition procedure.)

The image in the display window can be zoomed in/zoomed
out, rotated, scrolled, or flipped vertically or horizontally by
means of the five tools on the Control palette.
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Step 3

Save the acquired image to disk.  To save an image to disk,
either click the Save As button on the Control palette or
choose Save As… from the File menu.

Save As button
- 20
The Save as window shown below will appear.

Specify the drive and directory in which the image is to be
saved, enter the file name, specify the file type, and click the OK
button.  The image is then saved.

The file type can be selected from the pop-up menu.  The file
types that can be specified are shown below.

If JPEG (*.JPG) is selected as the file type, the Quality… button
is enabled, and the compression quality (and resulting file size)
can be changed.  If any other file type is selected, the Quality…
button is dimmed and disabled.  When the Quality… button is
clicked, the Quality window is displayed.  For details concerning
the Quality window, see Section 7.2.
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4. Preferences
The Preferences window allows the user to specify settings for
general control of scan operations.  The following settings are
possible.

• Select the TWAIN driver to be used for image acquisition.

• Set the position of the serial number (as a prefix or suffix) in
the file name when sequential image acquisition is carried
out.

• Select the Export plug-in to be used for image export.

• Decide whether the displayed images are to be closed or
not after exporting the images.

• Set the gamma value of input images.

• Set the gamma value of the monitor being used.

• Select the palette size to be displayed.

Selections made in the Preferences window are saved after
exiting the window.  The settings are recalled every time Nikon
Control is launched.
- 21
Preferences window operations are described below.

First, choose Preference… from the File menu.
 -



The Nikon Control Preferences window appears.
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Description of items in the Preferences window

TWAIN source:
A pop-up menu lets you locate the TWAIN
driver you wish to use.

Sequential file number:
Either of the buttons is selected to specify
whether the numerical portion of the file
name is to be appended before or after the
fixed part of the file name, when performing
continuous image acquisition.

Export plug-in:
A pop-up menu lets you locate Export plug-
ins which conform to Adobe Photoshop Ver
2.0 plug-in specifications.

Image window handling after exporting:
Either of the buttons is selected to specify
whether the original scanned images are to be
closed or not after exporting the images.

Gamma Value: Allows you to set the Gamma value of the
monitor being used.

Control palette:
Either of the radio buttons is selected to
specify whether a Large or Small Control
palette is used.

Cancel: Changes are discarded and the Preferences
window is closed.

OK: Changes are saved and the Preferences
window is closed.
 -



4.1 TWAIN source
If you want to change to another TWAIN driver, pull down the
TWAIN source menu and choose the required TWAIN driver
from the menu.  The TWAIN driver is then selected and the
newly selected TWAIN driver is displayed in the box.
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4.2 Naming Files
The names of individual files saved by means of sequential
image scanning consist of a fixed part and a serial number.  This
setting specifies whether the number is to be placed before or
after the fixed part.  The fixed part of the file name is specified
in the Sequential save window as a “Prefix name” or “Suffix
name” when the image files are saved.

For example, if the As a suffix button is selected here, and the
fixed part “Image” is specified in the Sequential save window,
the file names, in the order saved, will be “Image001”,
“Image002”, “Image003” and so on.

Naming Procedure Choices

As a prefix: The serial number precedes the fixed part.

As a suffix: The serial number follows the fixed part.
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4.3 Export Plug-in
If you want to change to another Export plug-in, pull down the
Export plug-in menu and choose the required Export plug-in
which conforms to the Adobe Photoshop Ver 2.0 specification.
The Export plug-in is then selected and the newly selected
Export plug-in is displayed in the box.

Note: Some Export plug-ins which conform to the Adobe
Photoshop Ver 2.0 plug-in specification might not be supported.
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4.4 Image Window Handling after

Exporting
The original scanned images can be automatically closed after
exporting the images.  Either of the buttons is selected to
specify whether the displayed images are to be closed or not
after exporting the images.

Meaning of the Buttons

Close: The original scanned images are automatically
closed after exporting.

Hold: The original scanned images are held on the
monitor.
 -



4.5 Gamma Values
Enter the Gamma values of the image.  Acceptable values range
from 0.80 to 3.00.  The default setting is 1.80.
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Clicking the Config… button brings up the Monitor Gamma
window shown below.

Change the display resolution to 640 x 480 and set the gamma
value while viewing the chart.  The chart display shows a
halftone gray patch made of black and white dots, and a mid-
tone gray value calculated from the current monitor gamma
value.

Try various monitor gamma values until the mid-tone gray value
and the halftone gray match as closely as possible.  The gamma
value is now set.

Acceptable values range from 0.80 to 3.00.  The default setting
is 1.80.

Meaning of the Buttons

OK: Save changes and return to Preferences
window.

Cancel: Discard changes and return to Preferences
window.
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4.6 Control Palette Size
The Nikon Control has two sizes of Control palette.  You can
select the palette size by clicking the appropriate button.

Meaning of the Buttons

Small Palette: The small control palette is displayed.

Large Palette: The large control palette is displayed.

Large Control Palette Sm all Control Palette

Note:  The default setting is “Large Palette”.
- 26 -



5. Image Acquisition
To acquire images one-by-one, click the Acquire button on the
Control palette or choose Acquire a single image from the File
menu.

Acquire button
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The TWAIN driver specified in the Preferences window is
launched, and the operating window for that driver appears.  If
Nikon Scan (the Nikon TWAIN source) has been selected, the
following window will appear.  See the instruction manual of the
selected TWAIN driver for set up details.

Note:  The above dialog box is for the LS-1000 film scanner.  The
corresponding window for other scanners may be different.
 -



After a preview is made and cropped, setting adjusted, and the
Scan button is clicked, the scanned image is displayed in a
window.
- 28 -



6. Image Window Operations
When an image is displayed, the image can be magnified or
reduced, rotated, scrolled, or flipped vertically or horizontally by
means of five tools or the Im age and Window menus.

6.1 Zoom in/Zoom out
When the Zoom button is clicked, the mouse cursor
changes to the shape of a magnifying glass.  Clicking the
magnifying cursor anywhere within the image display
window will then zoom in the image.  To zoom out
the image, click the mouse button inside the display
window while holding down the Ctrl key.

Zoom-in cursor

Zoom-out cursor

This function can be performed by choosing Zoom In or Zoom
Out from the Window menu.
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6.2 Rotating the Image
Clicking the Rotate button rotates the image in the
active window clockwise, 90 degrees at a time.
Rotating can be performed by choosing Rotate from the Im age
menu.

Meaning of the Items

90° CW: Rotates the image clockwise, 90 degrees at a
time.

90° CCW: Rotates the image counter-clockwise, 90
degrees at a time.

180° : Rotates the image 180 degrees at a time.
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6.3 Scrolling the Image
The Hand tool can be used to pan or scroll the image
if it is too large to be completely displayed within the
window.

When the Scroll button is clicked, the cursor changes to the
shape of a hand.

The image can now be scrolled by dragging inside the display
window with the mouse button held down.

The image can also be scrolled by dragging the display window’s
scroll slider or clicking the arrow buttons at either end of the
scroll bars.

Scroll slider

Arrow button
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6.4 Flipping the Image Horizontally
Clicking the Horizontal Flip button flips the image in
the active window horizontally.
Flipping can also be performed by choosing Horizontal from
the Flip submenu.
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6.5 Flipping the Image Vertically
Clicking the Vertical Flip button flips the image in the
active window vertically.
Flipping can also be performed by choosing Vertical from the
Flip submenu.
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7. Saving Images
The image displayed in the display window is saved using the
Save as window which appears when you click the Save As
button on the Control palette or choose Save As… from the
File menu.

Save As button
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If the acquired image has not yet been saved, and you attempt
to close the image window by choosing Close from the File
menu or double-clicking the image window’s control box, an
alert message window will appear, and you should then click the
appropriate button.
 -



7.1 Save As Window
When the Save window appears, specify the drive and directory
in which the image is to be saved, the file name, and the file
type, then click the Save button.
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Meaning of Items in Save as window

Drives: Assigns a drive to save an image.

Directories: Assigns a directory to save an image.

List Files of Type:
JPEG (*.JPG), BITMAP (*.BMP), or TIFF (*.TIF)
can be selected as the file type from the pop-
up menu.  The file type selected here is saved,
and is then recalled the next time the window
is opened.

Quality…: If JPEG (*.JPG) is selected as the file type, the
Quality… button is enabled, and the
compression quality (and resulting file size)
can be changed.  If any other file type is
selected, the Quality… button is dimmed and
disabled.  When the Quality… button is
clicked, the Quality window is displayed.  For
details concerning the Quality window, see
Section 7.2.

Cancel: Changes are discarded and the Save as
window is closed.

OK: The image is saved.
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7.2 Quality Window
If JPEG (*.JPG) is selected as the file type in the Save as window
and the Quality… button is clicked, the Select JPEG Image
Quality window appears.

The compression setting value can be set by dragging the slider
with the mouse.  (Dragging the slider changes the displayed
number.)  Moving the slider to the right decreases compression
and increases the image quality; moving the slider to the left has
the opposite effect.  Permissible values range from 0 to 100.

Note:  “Dragging” means to hold down the mouse button while
moving the mouse.

Meaning of Buttons

Cancel: Changes are discarded and the Quality
window is closed.

OK: The value is saved and the Quality window is
closed.
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7.3 Exporting Images
Scanned images can be exported using an Export plug-in.  You
can specify the Export plug-in in the Preferences window.  To
specify the Export plug-in, see Section 4.3.

To export a scanned image, click the Export button on the
Control palette, or choose Export plug-in from the File menu.

Export button
For information on the selected Export plug-in, please refer to
the plug-in's software manual.
 -



8. Loading Images
An image file saved to disk is loaded using the Open window
which appears when you click the Open button on the Control
palette or choose Open… from the File menu.

Open button
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When either operation is performed, the Open window
appears.

When the drive, directory, and file name are specified, the
image is read and displayed in the display window.

Meaning of Items in the Open Window

Drives: Assigns a drive to load an image.

Directories: Assigns a directory to load an image.

Cancel: Cancels operation and closes the Open
window.

OK: Opens the selected image.
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9. Sequential Image Acquisition
With the optional SF-100 Auto Slide Feeder mounted on the
Nikon LS-1000 or optional AF-10 Auto Document Feeder
mounted on the AX-110 or AX-210, images can be acquired
sequentially, completely unattended.

Sequential acquisition is started by clicking the Sequential
Acquire button on the Control palette or choosing Acquire
with autofeeder from the File menu.

Sequential Acquire
button
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9.1 Sequential Save Window
When either operation is performed, the Sequential save
window appears.

When the OK button on the Sequential save window is clicked
after specifying the drive and directory in which the images are
to be saved, the file name, file type, and the number of scans,
sequential scan operation is started.
 -



Meaning of Items in the Sequential save window

Drives: Assigns a drive to save images.

Directories: Assigns a directory to save images.

List Files of Type:
JPEG (*.JPG), BITMAP (*.BMP), or TIFF (*.TIF)
can be selected as the file type from the pop-
up menu.  The file type selected here is saved,
and is recalled when this window is next
opened.

Prefix name (Suffix name):
The name of each file saved during sequential
image scanning consists of a fixed part and a
serial number.  The fixed part of the name is
typed in this box.  For example, if the As a
suffix button is selected in the Preference
window, and the fixed part “Image” is
specified in the Sequential Scan dialog box,
the file names will be, in the order saved,
“Image001”, “Image002”, “Image003”, and so
on.  See Section 4.3 for a description of how
to indicate whether the number is to precede
or follow the fixed part of the file name.
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Quality…: If JPEG (*.JPG) is selected as the file type, the
Quality… button is enabled, and the
compression quality (and resulting file size)
can be changed.  If any other file type is
selected, the Quality… button is dimmed and
disabled.  When the Quality… button is
clicked the Quality window is displayed.  For
details concerning the Quality dialog box, see
Section 7.2.

Number of sequential scans:
Specifies the number of images to be
scanned.  If Scan all images in autofeeder is
selected, all the documents in the autofeeder
will be scanned.  If a number is set in the box,
that number of images will be scanned.

Cancel: Changes are discarded and the Sequential
save window is closed.

OK: Sequential acquisition is started in accordance
with the settings.
 -



If a file already exists with the file name specified here, a
message window will be displayed.  You should then take
appropriate action as indicated by the message.
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When the OK button is clicked on the Sequential save window,
sequential scan operation is started.  The TWAIN driver
specified in the Preferences window is launched, and the
operating window for that software appears.  If the Nikon
TWAIN Source (Nikon Scan) has been selected, the following
window will appear.  See the instruction manual of the selected
TWAIN driver for set up details.

Note:  The above window is for the LS-1000 film scanner.  The
corresponding window for other scanners may be different.
 -



9.2 Scanning Log
When sequential scanning begins, the Log window appears and
processing results are displayed image by image.

When you return after an unattended scanning session, consult
the log first to get immediate feedback on scan completion.
The contents of the Log window can be saved as a text file, and
can be opened later using a text editor such as NotePad.
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When the Log window is closed on completion of the
sequential scan operation, the following window is displayed.

Specify the drive and directory in which the log file is to be
saved, the file name, and file type, and click the OK button to
save the log file.
 -



10. About Window

When About… is chosen from the File menu, the About
window appears.

The About window disappears the OK button is clicked.
- 40 -



Appendix A: Differences between

Windows 3.1 and Windows 95

Versions

A.1 System Requirements
To run the Nikon Control Windows 95 version, the following
minimum hardware and software is required:

• IBM PC/AT or compatible with i386DX or better

• Windows 95

• 8MB or more of RAM
(When launching this software as an application’s TWAIN
driver, you must take account of the amount of memory
used by the application.)

• 1MB or more of hard disk capacity (a 300MB or larger hard
disk is recommended)

• VGA (640 x 480) monitor or better

• 8-bit or more of video card and monitor with 16.7M colors,
64K colors, 32K colors, 256 colors
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A.2 Software Installation

Step 1

After turning on your computer, start Windows 95 and insert
the Install disk into the floppy disk drive.

Step 2

Click the Start button.
 -



Step 3

Open the Control Panel from the Settings menu and double-
click “Add/Remove Programs”.

Step 4

Go to the Install/Unistall tab and click Install….
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Windows will prompt you to insert the installation disk into an
appropriate drive.  Make sure that the Install disk is inserted in
the floppy disk drive and then click Next.  The following
window will appear.
 -



Step 5

In the Comm and line text box, enter the floppy disk drive’s
drive letter followed by “\SETUP.EXE” (if the floppy-disk drive
is drive “A:”, for example, enter “A:\SETUP.EXE”) and then
click Finish.  The Welcome window will then appear.
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After the Welcome window is closed, the following window
appears to show the amount of Free and Required disk space.

Clicking the Continue button starts installation.  The procedure
from here on is the same as for the Windows 3.1 version.  See
Section 2.2.
 -



A.3 Control Palette
The control palette for the Windows 95 version is shown
below.

                                         

• The Export plug-in button is omitted from the Control
palette.

• Help messages are displayed on the Status bar of the Main
Window.

Status bar
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A.4 Control Menu
The Control menu of the Windows 95 version is shown below.

• The Switch To… item is omitted from the Control menu.
 -



A.5 File Menu
The File menu of the Windows 95 version is shown below.

• The Export plug-in command is omitted from the File menu.

• The names of image files recently acquired or opened are
shown at the bottom of the File menu.  You can open the
image directly by choosing the file names without using the
Open command.
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• The Print Setup… and the Print… commands are added on
the File menu.

Using these commands, grayscale and color images can be
printed on the printer you are using.

Choose the Print Setup… command to set up the printer
and the Print… command to print images.  Since the
operation of these commands depends on the printer driver
you are using, refer to the individual printer driver
documentation for information on operation.

Note:  If the printer and image resolutions are not the same, the
actual printed image size will be different from the original image
size.  For example, when a 5˝x 5˝ image acquired at 600dpi is
printed on a 300dpi printer, a 10˝ x 10˝ sized image is printed.  In
this case, part of the image may not be printed on letter size
paper.  To print the entire image on letter size paper, you should
change the printer resolution if possible, or else change the image
resolution by using the Resolution command from the Image
menu (see Section A.7).

Note:  When printing on a color printer, the printed size may often
be larger than the original image size, even if the image has the
same resolution as the printer.  We recommend setting an image
resolution lower than the printer resolution when printing an image
on a color printer.
 -



A.6 View Menu
The View menu of the Windows 95 version is shown below.
The View menu has the following items.

The Zoom In and Zoom Out commands are added to the
View menu.   These commands are omitted from the Window
menu.

Control Palette
Nikon Control has two sizes of Control window.  You can
select the palette size by choosing the appropriate item.

Large control window: Selects the large control palette.

Small control window: Selects the small control palette.

Large control window Small control window
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Status Bar
When the Status Bar item is checked, the Status bar appears at
the bottom of Nikon Control Main window.  Help messages
are shown in the Status bar.

                                           

Status bar
 -



A.7 Image Menu
The Image menu of the Windows 95 version is shown below.

The Information and the Resolution commands are added to
the Image menu.  These commands provide or change
information on the images.

Choosing the Information command brings up the Information
window.  This window shows information about the active
image.
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Choosing the Resolution command brings up the Resolution
window.  The Resolution window shows the size and the
resolution of the active window image.

The width/height aspect is locked.  If either width or height is
entered, the other value is automatically calculated to maintain
the locked width/height aspect, and the new value is displayed.

The units for width and height can be selected from the pop-up
menu.  When this selection is changed, the values in the boxes
are converted to the equivalent new units.
 -



Entering a new value in the resolution box changes the image
resolution.  Using this function, you can print images on your
printer in any size you want.

The unit for resolution can be selected from the pop-up menu.
When this selection is changed, the values in the boxes are
converted to the equivalent new units.
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A.8 Window Menu
The Window menu of the Windows 95 version is shown
below.  The Zoom In and Zoom Out commands are omitted
from the Window menu.
 -



A.9 Preferences Window
The Preferences window of the Windows 95 version is shown
below.

The following items are omitted from the Preferences window:

• The Export plug-in selection menu

• Image window handling after exporting

• Control window selection (moved to the View menu)
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The “Display information on title bar” item is added to the
Preferences window.  The magnification and/or pixel
dimensions of an image can be added to the image window’s
title bar.

Meaning of the Radio Buttons

Magnification: The current magnification, or zoom level, of
an image is displayed in its title bar when this
button is pressed.

Size (pixels): The pixel dimensions of an image are
displayed in its title bar when this button is
pressed.

Both Magnification and Size:
The current magnification and pixel
dimensions of an image are displayed in
its title bar when this button is pressed.

When Both Magnification and Size is selected, the image
window’s title bar will appear as shown below.

Title bar
 -



A.10 Sequential Save Window
The Sequential Save window of the Windows 95 version is
shown below.  The Sequential Save window appears when the
Sequential Acquisition button on the Control palette is clicked
or the Acquire with Autofeeder command is chosen from the
File menu.

The “Starting” box is added to the Sequential Save window.
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The Starting box specifies the initial file name number.  For
example, if the file name “ScanImage” is specified and the
number “5” is typed in this box, the file names will be, in the
order saved, “ScanImage005”, “ScanImage006”, “ScanImage007”,
and so on.
 -



A.11 Quality Window
The Quality window of the Windows 95 version is shown
below.  The Quality window appears when JPEG (*.JPG) is
selected as the file type in the Save or Sequential Save window,
and the Quality… button is clicked.

The compression setting value can be set by entering a value in
the box or dragging the slider with the mouse.  Moving the
slider to the right decreases the compression and increases the
image quality; moving the slider to the left has the opposite
effect.  Permissible values range from 0 to 100.

The preview area shows a part of the image.  Clicking the + / -
button enlarges/reduces the magnitude of the preview.
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A.12 Log Window
The time and date are included in the Log window of the
Windows 95 version.
 -
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